Vendor Insurance Attachments
Incident Report for Procore Technologies
Resolved
Vendor Insurance attachments are functioning normally again. This incident has been resolved.
Posted 19 days ago. Jul 30, 2019 - 17:04 PDT
Identified
The cause of the issue has been identified, and a solution is being worked on by our Engineers.
Posted 19 days ago. Jul 30, 2019 - 16:03 PDT
Investigating
Our Engineering team is investigating problems saving attachments to Vendor Insurance in the Directory. Updates will be posted as they are available.
Posted 19 days ago. Jul 30, 2019 - 15:44 PDT
This incident affected: Project Directory and Company Directory.