Active Tools tab unavailable in Project Admin
Incident Report for Procore Technologies
Resolved
The issues causing Project Admin tabs to be unavailable have been resolved after a period of monitoring and confirmed no longer affecting customers.
Posted Jul 08, 2021 - 09:54 PDT
Monitoring
The issues causing tabs to be unavailable in Project Admin have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information
Posted Jul 07, 2021 - 17:01 PDT
Identified
Our team has identified the issue with unavailable tabs in Project Admin and the fix is being implemented
Posted Jul 07, 2021 - 15:14 PDT
Update
Our team have identified impact to the following tabs in Project Admin: Working Days, Sub Jobs, Locations, Classifications, and Equipment. We are continuing to investigate the issue, and provide updates as they come available.
Posted Jul 07, 2021 - 14:49 PDT
Investigating
We are currently investigating the Active Tools tab in Project Admin being unavailable for users. We will provide an update as soon as one is available.
Posted Jul 07, 2021 - 14:10 PDT
This incident affected: Project Level Tools (Admin).