Issue with certain aspects of the web application

Incident Report for Procore Technologies

Resolved

During the incident, users experienced failures with some aspects of the web application. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 06, 2023 - 15:40 PST

Monitoring

Our engineering team has implemented a solution to remediate failures with some aspects of the web application. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 06, 2023 - 14:07 PST

Investigating

Our engineering team is investigating an issue where users may be experiencing failures with some aspects of the web application.

Additional updates will be provided as new information becomes available.
Posted Mar 06, 2023 - 13:15 PST
This incident affected: Global Services (Web Interface).