Company and Project Level Scheduled Report Delays
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Nov 06, 2022 - 11:34 PST
Monitoring
Our engineering team has implemented a solution to remediate delays in scheduled report distributions. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Oct 31, 2022 - 09:00 PDT
Identified
Our engineering team has identified the cause of delays in scheduled report distributions. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Oct 27, 2022 - 10:27 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing delays in scheduled report distributions.

Additional updates will be provided as new information becomes available.
Posted Oct 27, 2022 - 08:10 PDT
This incident affected: Company Level Tools (Reports) and Project Level Tools (Reports).