Errors Downloading Drawings on Mobile Apps
Incident Report for Procore Technologies
Resolved
Normal functionality has been fully restored to drawing downloads from our mobile platforms. This incident has been resolved.
Posted Dec 02, 2021 - 08:41 PST
Monitoring
The issues causing errors when downloading drawings in the iOS and Android apps have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide an update as soon as we have further information.
Posted Nov 23, 2021 - 16:14 PST
Identified
Our engineering team has identified the cause of the drawing download issue as only affecting UK users and is working towards their solution. We will continue to post additional updates as they become available.
Posted Nov 22, 2021 - 13:09 PST
Investigating
Our engineering team is investigating an issue causing errors when downloading drawings in the iOS and Android apps. We will post additional updates as they become available.
Posted Nov 22, 2021 - 11:23 PST
This incident affected: Mobile Platforms (Android Procore Application, iOS Procore Application).