iOS Schedule Tool Filters Broken
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that the iOS Schedule Tool filters are once again working as intended as of app version 2021.0712.1. If you have been affected by this issue, please update to app version 2021.0712.1 or newer. This incident has been resolved.
Posted Jul 21, 2021 - 08:19 PDT
Monitoring
Our engineering team has released version 2021.0712.1 of the iOS Procore App which resolves the issues with the Schedule Tool's filters. If you have been impacted by this issue, please update to this or a newer version of the App. We are monitoring the situation to ensure a complete resolution.
Posted Jul 20, 2021 - 10:34 PDT
Investigating
Our Engineering team is investigating an issue causing the iOS Schedule tool's filters to break for schedules without summary items. We will post updates as they become available.
Posted Jul 19, 2021 - 11:29 PDT
This incident affected: Mobile Platforms (iOS Procore Application).