PDF | Single-item PDF exports stalling or failing to complete.
Incident Report for Procore Technologies
Resolved
During the incident, users experienced single item PDF exports failing to complete. Our engineering team has restored normal functionality, this incident has been resolved.

If required, requested PDFs exports during the duration of impact can be resubmitted by the user and/or client API software.
Posted Jun 25, 2024 - 11:15 PDT
Monitoring
Our engineering team has implemented a solution to remediate single-item PDF exports failing to complete. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jun 25, 2024 - 04:22 PDT
Identified
Our engineering team has identified the cause of single item PDF exports failing to complete. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Jun 24, 2024 - 18:01 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing single item PDF exports stalling or failing to complete.

Additional updates will be provided as new information becomes available.
Posted Jun 24, 2024 - 15:17 PDT
This incident affected: Global Services (File Downloads, PDF Generation).