Some Procore PDFs are not Exporting
Incident Report for Procore Technologies
Resolved
This Incident has been resolved
Posted Dec 17, 2024 - 10:05 PST
Monitoring
A fix has been implemented and PDFs are now functioning correctly across all tools. We will continue to monitor to ensure a full resolution.
Posted Dec 17, 2024 - 09:56 PST
Identified
The issue has been identified and we are working towards a resolution.
Posted Dec 17, 2024 - 08:56 PST
Investigating
We are investigating an issue where PDFs are not able to be exported from multiple Procore Tools
Posted Dec 17, 2024 - 08:51 PST
This incident affected: Global Services (PDF Generation).