During the incident, some users may have experienced Bad Gateway errors when navigating to certain tools or pages within the Procore platform. Our engineering team has restored normal functionality and this incident has been resolved.
Posted Oct 11, 2024 - 09:38 PDT
Monitoring
Our engineering team has restored normal functionality to Procore and users should no longer be experiencing Bad Gateway errors when navigating the platform. We are monitoring to ensure complete resolution.
Posted Oct 11, 2024 - 09:04 PDT
Identified
Our engineering team has identified the source of the issue causing some users to experience Bad Gateway errors when navigating to certain tools or pages within Procore and are taking action to restore functionality.
Posted Oct 11, 2024 - 09:02 PDT
Investigating
Our engineering team is investigating an issue causing some users to experience Bad Gateway errors when navigating to certain tools or pages within Procore. We are working to resolve functionality as soon as possible.