During the incident, users with access to multiple Procore Companies experienced errors while logging in. Additionally, users with access to multiple Procore Companies who were already signed in were unable to switch to another Company. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Sep 16, 2024 - 14:03 PDT
Monitoring
Our engineering team has implemented a solution to remediate Company Selection issues for users who are in multiple Procore Companies. We are monitoring the situation to ensure a complete resolution.
Additional updates will be provided as new information becomes available.
Posted Sep 16, 2024 - 13:35 PDT
Identified
Our engineering team has identified an issue with Company Selection functionality in Procore.
Users with access to multiple Procore accounts currently signed into Procore will experience problems changing to another company. Users with access to multiple Procore accounts actively signing into Procore will experience an error upon logging in.
We are actively working towards a solution. Additional updates will be provided as new information becomes available.
Posted Sep 16, 2024 - 13:26 PDT
This incident affected: Global Services (Login, Web Interface).