Intermittent Platform Degradation
Incident Report for Procore Technologies
Resolved
During the incident, users experienced intermittent errors on login. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 24, 2023 - 12:50 PDT
Monitoring
Our engineering team has implemented a solution to remediate the intermittent errors on login and within the application. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 24, 2023 - 11:30 PDT
Investigating
Our engineering team is investigating an issue beginning at 10:32 PST where users may be experiencing intermittent errors on login and within the application.

Additional updates will be provided as new information becomes available.
Posted Mar 24, 2023 - 10:44 PDT
This incident affected: Global Services (Login, Web Interface).