During the incident, some users may have experienced errors when navigating the Procore platform or when attempting to login to Procore. Our engineering team has restored normal functionality and this incident has been resolved.
Posted Oct 10, 2024 - 14:15 PDT
Monitoring
Our engineering team has implemented their solution for users who experienced errors when navigating the Procore platform and when logging in and are monitoring the situation to ensure a complete resolution.
Posted Oct 10, 2024 - 13:48 PDT
Identified
Our engineering team has identified the underlying cause of the issue where some users were experiencing 500 errors when navigating the Procore platform or when attempting to login. The team is working towards a solution to restore functionality.
Posted Oct 10, 2024 - 13:47 PDT
Investigating
Our engineering team is investigating an issue causing some users to experience 500 errors when navigating the Procore platform or when attempting to login.