Delayed Updates for Search Results
Incident Report for Procore Technologies
Resolved
We now consider this incident to be resolved.
Posted Sep 18, 2020 - 06:23 PDT
Monitoring
Our engineering team has implemented their solution for the issue causing delayed updates for search results and are monitoring the situation to ensure a complete resolution.
Posted Sep 16, 2020 - 10:16 PDT
Investigating
Our engineers are working towards a resolution to delayed updates for search results.
Posted Sep 16, 2020 - 08:53 PDT
This incident affected: Global Services (Search).