Web App Performance
Incident Report for Procore Technologies
Resolved
We now consider this issue to be resolved.
Posted Jul 16, 2018 - 15:05 PDT
Monitoring
The issues with connectivity in the Procore application have subsided and we are continuing to monitor the situation. Thank you for your patience.
Posted Jul 16, 2018 - 14:49 PDT
Identified
We have identified the underlying issue and our Engineering team are working to remediate the issue.
Posted Jul 16, 2018 - 14:21 PDT
Investigating
We're aware of issues with the Procore application at this time. Our Engineering team is working on identifying the issue. We appreciate your patience while we work to restore functionality.
Posted Jul 16, 2018 - 13:45 PDT
This incident affected: Global Services (File Uploads, PDF Generation) and Project Level Tools (Drawings, Submittals).