Customers are unable to save Related Items on Prime Contracts, Commitments, and Change Orders
Incident Report for Procore Technologies
Resolved
Our Engineering team has restored normal functionality and this incident is resolved.
Posted 10 days ago. Sep 09, 2019 - 15:15 PDT
Monitoring
Our Engineering team has restored functionality and customers are now able to save Related Items on Project Prime Contracts, Project Commitments and Project Change Orders. We will continue monitoring to confirm the issue is resolved.
Posted 10 days ago. Sep 09, 2019 - 15:08 PDT
Identified
Our Engineering team has identified the issue that prevents customers from saving Related Items on Project Prime Contracts, Project Commitments and Project Change Orders and is working on restoring functionality.
Posted 10 days ago. Sep 09, 2019 - 14:57 PDT
Investigating
Our Engineering team is investigating an issue that prevents customers from saving Related Items on Project Prime Contracts, Project Commitments and Project Change Orders.
Posted 10 days ago. Sep 09, 2019 - 13:31 PDT
This incident affected: Project Change Orders, Project Commitments, and Project Prime Contract.