Service Degradation with Quickbooks ERP Integration
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 07:35 PDT
Monitoring
Our engineering team has implemented their solution for the 503 errors when attempting to use the QuickBooks ERP Integration and are monitoring the situation to ensure a complete resolution.
Posted Jun 07, 2022 - 11:17 PDT
Investigating
Our engineering team is investigating an issue causing a 503 error when attempting to use the Quickbooks ERP integration.

Additional Updates will be posted as they become available.
Posted Jun 07, 2022 - 09:24 PDT
This incident affected: Company ERP Integrations (QuickBooks).