500 Error

Incident Report for Procore Technologies

Resolved

Our engineering team has restored normal functionality, and the 500 errors are no longer occurring. This incident has been resolved.
Posted Sep 02, 2021 - 18:20 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 16:22 PDT

Identified

We have identified the cause of these errors and our Engineers are working on a solution. We will provide an update as soon as one is available.
Posted Sep 02, 2021 - 16:16 PDT