Issue with search functionality within some Procore Tools
Incident Report for Procore Technologies
Resolved
Our engineers have resolved the issue and users are now able to use the search functionality within the Submittals tool again.
Posted 3 months ago. May 16, 2019 - 12:46 PDT
Identified
We have identified the issue where users are unable to search within the Submittals tool and a fix is currently being implemented.
Posted 3 months ago. May 16, 2019 - 11:21 PDT
Investigating
We are currently investigating an issue where users are unable to use search functionalities in some Procore tools, including Submittals and Photos
Posted 3 months ago. May 16, 2019 - 10:16 PDT
This incident affected: Project Submittals and Project Photos.