Procore Analytics Service Degradation
Incident Report for Procore Technologies
Resolved
The issues causing a delay in syncing Procore Analytics data have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Nov 15, 2021 - 22:57 PST
Investigating
We are investigating an issue that is causing a delay in syncing Procore Analytics data. We will provide an update as soon as one is available.
Posted Nov 15, 2021 - 16:25 PST
This incident affected: Integrations and Applications (Procore Analytics).