Delay in Outbound Emails
Incident Report for Procore Technologies
Resolved
Our monitoring confirms the delay in outbound emails has subsided. This incident is now resolved.
Posted Nov 04, 2019 - 09:28 PST
Monitoring
Our Engineering team has mitigated the delays to our outbound email system and customers should begin to see emails without delay shortly. We will continue to monitor to confirm the issue is resolved.
Posted Nov 04, 2019 - 07:52 PST
Investigating
Our Engineering Team is investigating an issue that is causing a delay in outbound emails for customers. We will post updates as they become available.
Posted Nov 04, 2019 - 07:17 PST
This incident affected: Global Services (Emails - Outbound).