Procore API Delays
Incident Report for Procore Technologies
Resolved
Our Engineering Team has mitigated delays to API webhook deliveries and has restored normal functionality to Procore Sync. This issue is now resolved.
Posted Oct 08, 2020 - 17:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 17:23 PDT
Identified
Our Engineering Team has identified the cause of the delays and are working toward a resolution. Updates will be posted as they become available.
Posted Oct 08, 2020 - 17:17 PDT
Investigating
Our Engineering Team is currently investigating delays in API webhook deliveries as well as degraded performance in Procore Sync. Updates will be posted as they become available.
Posted Oct 08, 2020 - 17:16 PDT
This incident affected: Windows Platform (Procore Sync) and API (API Gateway, Webhooks).