Android: Drawings Download Issues
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to drawing downloads in the Procore Android application and this issue is now resolved.
Posted Jun 11, 2020 - 12:07 PDT
Monitoring
Our Engineering Team has restored normal functionality to drawing downloads in the Procore Android application and are monitoring to ensure this issue is fully resolved. This resolution is available via the newest version of this application (9.13.2) which is available via the Google Play Store.
Posted Jun 10, 2020 - 10:13 PDT
Update
Our Engineering team is continuing to investigate this issue further and are working toward a full resolution. Updates will be posted as they become available.
Posted Jun 10, 2020 - 08:06 PDT
Update
Our Engineering Team is continuing to investigate the root cause of this issue and are working on restoring normal functionality of drawing downloads for Android users. Updates will be posted as they become available.
Posted Jun 09, 2020 - 18:18 PDT
Investigating
Our Engineering Team have received reports of this issue continuing to occur and are now currently investigating further. Updates will be posted as they become available.
Posted Jun 09, 2020 - 13:59 PDT
Monitoring
Our Engineering Team has restored normal functionality to drawing downloads in the Procore Android application and are monitoring to ensure this issue is fully resolved. This resolution is available via the newest version of this application (9.13.2) which is available via the Google Play Store.
Posted Jun 08, 2020 - 17:03 PDT
Identified
Our Engineering Team has identified the cause of this issue and are working toward a resolution. Updates will posted as they become available.
Posted Jun 08, 2020 - 14:54 PDT
Investigating
Our Engineering Team is investigating intermittent drawing download issues on the Android Procore Application. Updates will be posted as they become available.
Posted Jun 08, 2020 - 12:17 PDT