Failures for Some Users Logging into the Android App
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 05:05 PDT
Monitoring
Our engineering team has released Android App version v2021.0716.1443 which addresses the issue some users have been experiencing with login. If you have been affected by this issue, please update to this or newer versions of the app. We are monitoring the situation to ensure a complete resolution.
Posted Jul 16, 2021 - 09:16 PDT
Identified
Our engineers have identified the cause of the login failures affecting some users of the Android app and are developing a solution. We will continue to post updates as they become available.
Posted Jul 15, 2021 - 17:00 PDT
Investigating
Our engineering team is investigating an issue causing intermittent failures for some users when logging into the Android App. We will post updates as they become available.
Posted Jul 15, 2021 - 07:52 PDT
This incident affected: Mobile Platforms (Android Procore Application).