Error With budget_line_items API
Incident Report for Procore Technologies
Resolved
Our engineering team has verified that the /rest/v1.0/budget_line_items API endpoint is working as expected and no recurrence is expected. This incident has been resolved.
Posted Jul 22, 2021 - 07:30 PDT
Monitoring
Our engineers have have implemented their solution for the API errors occurring with /rest/v1.0/budget_line_items and are monitoring the situation to ensure a complete resolution. We will continue to provide updates as they become available.
Posted Jul 21, 2021 - 15:21 PDT
Identified
Our engineers have identified the cause of errors occurring in the API POST to /rest/v1.0/budget_line_items and are working towards a solution. We will continue to post updates as they become available.
Posted Jul 21, 2021 - 12:25 PDT
This incident affected: API (API Gateway).