Push Notifications Not Being Sent to Some Customers
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Push Notifications through the Procore mobile application and this issue is now resolved.
Posted Oct 05, 2020 - 11:13 PDT
Investigating
Our Engineering Team is currently investigating issues with push notifications not being sent to a subset of users through the Procore mobile application. Updates will be posted as they become available.
Posted Oct 05, 2020 - 10:03 PDT
This incident affected: Mobile Platforms (Push Notifications).