Submittal Viewer Issues in the Monthly Sandbox
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted May 27, 2022 - 13:03 PDT
Monitoring
Our engineering team has implemented their solution for the Submittal Attachment Viewer issues in the Monthly Sandbox and are monitoring the situation to ensure a complete resolution.
Posted May 27, 2022 - 10:54 PDT
Identified
Our engineering team has identified an issue preventing a subset of our users from accessing documents in the Submittals tool in the Monthly Sandbox. We will post additional updates as they become available.
Posted May 27, 2022 - 08:32 PDT
This incident affected: Sandbox Environments and API (Monthly Sandbox).