iOS Users Unable to Respond to Inspection Items
Incident Report for Procore Technologies
Resolved
This issue has been resolved with the release of iOS App version 2020.1228.1. If you have been affected by this, please update to this version to resolve the issue.
Posted Jan 07, 2021 - 10:26 PST
Monitoring
Our Engineering team has released their solution and are monitoring the situation to ensure a complete resolution. All new inspections are unaffected by this issue.

For those that were affected by this issue, please contact our support team with any questions.
Posted Jan 05, 2021 - 12:36 PST
Identified
Our engineering team has identified the cause of the issue and is working towards a resolution.
Posted Jan 05, 2021 - 05:04 PST
Investigating
We are investigating an issue when iOS users respond to an Inspection Item after an Inspection has been created, and an activity added. This is only affecting users of the iOS app version 2020.1214. Further updates will be provided as they are available.
Posted Jan 04, 2021 - 12:03 PST
This incident affected: Mobile Platforms (iOS Procore Application).