Some Daily Log Photos Missing from Photos Tool
Incident Report for Procore Technologies
Resolved
Our engineers have resolved this issue, and photos uploaded to the Daily Log are appearing in the Photos tool once again.
Posted Feb 12, 2021 - 15:25 PST
Identified
We have identified the cause of the issues are are working towards a solution. We will continue to post updates as they are available.
Posted Feb 12, 2021 - 12:07 PST
Investigating
Our engineering team is investigating an issue where some photos added to the Daily Log may not appear in the Photos tool. We will provide further updates as they are available.
Posted Feb 12, 2021 - 11:03 PST
This incident affected: Project Level Tools (Daily Log, Photos).