Issues Accessing Procore
Incident Report for Procore Technologies
Resolved
During the incident, some users experienced error pages while logging in and navigating Procore. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jul 15, 2024 - 07:26 PDT
Monitoring
Our engineering team has implemented a solution to remediate error pages while accessing Procore. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jul 15, 2024 - 07:10 PDT
Investigating
Our engineering team is investigating a situation where some users may be experiencing error pages while accessing Procore.

Additional updates will be provided as new information becomes available.
Posted Jul 15, 2024 - 06:57 PDT
This incident affected: Global Services (Login, Web Interface).