ZIP File Downloads Incorrectly Identified as Unsafe
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to zipped files and this issue is now resolved.
Posted Sep 10, 2020 - 17:07 PDT
Monitoring
Our Engineering Team has restored normal functionality to zipped files and are monitoring to ensure this issue fully resolved. Updates will be posted as they become available.
Posted Sep 10, 2020 - 13:41 PDT
Investigating
Our engineering team is currently investigating an issue where ZIP file downloads are incorrectly identified as unsafe for a portion of our customers.
Posted Sep 10, 2020 - 06:20 PDT
This incident affected: Global Services (File Downloads).