Google Chrome Blocking ZIP Downloads
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 11:21 PDT
Monitoring
The issue blocking ZIP downloads in Google Chrome has been mitigated, and we are monitoring the situation to ensure a full resolution.
Posted Jul 17, 2020 - 11:10 PDT
Investigating
Our R&D Team is investigating an issue causing ZIP downloads to be blocked when using Procore in Google Chrome.
Until this issue is resolved, using an alternate web browser will allow the downloads to function normally.
Posted Jul 17, 2020 - 10:40 PDT
This incident affected: Global Services (File Downloads).