Issue Viewing Photos on Android
Incident Report for Procore Technologies
Resolved
The issues causing crashes when viewing photos in fullscreen view have been resolved and requires an update to the latest version on the Google Play Store. Thank you for your patience and we apologize for today's interruption.
Posted Sep 29, 2021 - 10:19 PDT
Monitoring
The issues causing crashes when viewing photos in fullscreen view have been fixed and is available via an app update within Google Play. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Sep 28, 2021 - 14:03 PDT
Identified
We have identified the cause of these crashes and our Engineers are working on a solution. We will provide an update as soon as one is available.
Posted Sep 28, 2021 - 10:30 PDT
Investigating
We are investigating an issue that is causing crashes when viewing photos in fullscreen view via the Android mobile application. We will provide an update as soon as one is available.
Posted Sep 28, 2021 - 09:50 PDT
This incident affected: Mobile Platforms (Android Procore Application).