ERP Commitments stuck exporting
Incident Report for Procore Technologies
Resolved
During the incident clients were seeing ERP Commitments stuck exporting. Our engineering team has restored normal functionality and is confident there will be no recurrences. Some clients may need to reach out to support to have stuck exports stopped so they can be re-exported. This incident has been resolved.
Posted Jan 19, 2023 - 10:50 PST
Monitoring
Our engineering team has implemented their solution for ERP Commitments stuck exporting and are monitoring the situation to ensure a complete resolution.
Posted Jan 18, 2023 - 13:46 PST
Identified
Our engineering team has identified the underlying cause of stuck commitment exports and is working towards a solution. The next update will be provided as new information becomes available.
Posted Jan 18, 2023 - 11:58 PST
This incident affected: Company ERP Integrations (Sage 300).