Admins of Company Inspections Receiving Errors
Incident Report for Procore Technologies
Resolved
During the incident Admin users were receiving an error when accessing Company level Inspections tool. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jun 10, 2022 - 17:10 PDT
Investigating
Our Engineering team is investigating and issue causing errors when Admins access the Company Level Inspections tool. We will post additional updates as they become available.
Posted Jun 10, 2022 - 16:04 PDT
This incident affected: Company Level Tools (Inspections).