Scheduled Report Distributions Failing to Send
Incident Report for Procore Technologies
Resolved
We now consider this incident to be resolved.
Posted May 13, 2020 - 13:15 PDT
Monitoring
Our R&D team has a solution in place, and all missed jobs have now been processed. We are monitoring the situation to ensure a complete resolution.
Posted May 13, 2020 - 11:07 PDT
Investigating
Our R&D team is investigating problems with scheduled report distributions failing to send. Updates will be posted as they become available.
Posted May 13, 2020 - 07:37 PDT
This incident affected: Company Custom Reports and Project Custom Reports.