Intermittent Errors in PDF Services

Incident Report for Procore Technologies

Update

Overnight monitoring was successful and we have not seen issues with any PDF services since our initial fix was implemented yesterday.

Teams will continue to monitor this through the week.
Posted Nov 26, 2025 - 10:46 PST

Monitoring

Our engineering team has implemented a solution to remediate issues customers may have experienced with Multi-item exports, Budgets and PDF photo exports. Teams will continue to monitor overnight to ensure a complete resolution. Some Beta customers may still experience issues in Web Extracts during this period.
Posted Nov 25, 2025 - 21:19 PST

Identified

Our engineering team has identified an issue in PDF services. This may be intermittently impacting multi-item exports, Budgets and PDF photo exports. Single item exports are not impacted at this time.

We are currently working on a fix and understand this is impactful for our users. We appreciate your patience as we remediate the issue. Updates will be provided as new information becomes available.
Posted Nov 25, 2025 - 19:29 PST
This incident affects: Global Services (PDF Generation).