Tool Entitlements Issue
Incident Report for Procore Technologies
Resolved
During the incident, a subset of users experienced an issue impacting tool entitlements. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Sep 26, 2022 - 15:44 PDT
Investigating
Our engineering team is investigating an incident where a subset of users may be experiencing an issue impacting tool entitlements.

Additional updates will be provided as new information becomes available.
Posted Sep 26, 2022 - 13:27 PDT