Issues with editing and closing RFIs
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues editing or closing RFIs. Our engineering team has restored normal functionality, this incident has been resolved.
Posted May 24, 2023 - 14:02 PDT
Identified
Our engineering team has identified the cause of an issue where some users are unable to edit or close RFIs. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted May 24, 2023 - 12:45 PDT
This incident affected: Project Level Tools (RFIs).