Issues with Drawing Downloads on Mobile
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 13:19 PDT
Monitoring
Drawing downloads on the Procore mobile applications as been restored to it's expected functionality. We are monitoring the situation to ensure a full resolution.
Posted Jul 17, 2020 - 11:42 PDT
Investigating
Our Engineering Team is currently investigating intermittent issues with downloading drawings from the Procore mobile application. Updates will be posted as they become avalable.
Posted Jul 17, 2020 - 09:31 PDT
This incident affected: Mobile Platforms (Android Procore Application, iOS Procore Application) and Project Level Tools (Drawings).