Service Degradation - Procore Drive
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues affecting the use of Procore Drive and the Mobile application. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 14, 2023 - 10:04 PST
Monitoring
Our engineering team has implemented a solution to remediate issues affecting the use of Procore Drive and the Mobile application. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Nov 14, 2023 - 08:50 PST
Update
Our engineering team has identified the cause of intermittent issues with Procore Drive (Extracts, Imports, Outlook and BIM). We are actively working towards a solution. This is impacting web and mobile applications.

As a workaround, these features are available through the Documents Tool.

Additional updates will be provided as new information becomes available.
Posted Nov 14, 2023 - 07:15 PST
Identified
Our engineering team has identified the cause of intermittent issues with Procore Drive (Extracts, Imports, Outlook and BIM). We are actively working towards a solution.

As a workaround, these features are available through the Documents Tool.

Additional updates will be provided as new information becomes available.
Posted Nov 14, 2023 - 06:16 PST
This incident affected: Integrations and Applications (Mobile - Android Application, Mobile - iOS Application, Procore Drive, Procore Extracts, Procore Imports).