Issues Downloading Individual Drawings with Markup
Incident Report for Procore Technologies
Resolved
We now consider this incident to be resolved.
Posted Mar 09, 2020 - 15:43 PDT
Monitoring
Engineering has the fix in place for the downloading issue, and we are monitoring the situation to ensure a full resolution.
Posted Mar 09, 2020 - 15:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2020 - 14:26 PDT
Identified
Our engineering team has identified the cause of the download failures and is working towards a solution.
Posted Mar 09, 2020 - 11:41 PDT
Investigating
Our Engineering Team is currently investigating issues downloading individual drawings with markup. Updates will be posted as they become available.
Posted Mar 09, 2020 - 11:39 PDT
This incident affected: Project Level Tools (Drawings).