Customers Receiving Errors when Logging into Procore
Incident Report for Procore Technologies
Resolved
Our Engineering team has restored normal functionality to Login and customers are no longer reporting issues. This issue is now resolved.
Posted Sep 16, 2019 - 09:28 PDT
Monitoring
Our Engineering team has restored normal functionality to Login. We will continue to monitor to confirm the issue is resolved.
Posted Sep 16, 2019 - 08:29 PDT
Investigating
Our Engineering team is investigating an issue that is preventing some customers from logging into app.procore.com.
Posted Sep 16, 2019 - 07:49 PDT
This incident affected: Global Services (Login).