Failures in PDF Downloads with Markup
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 16:36 PST
Monitoring
Our Engineering team has restored functionality to PDF downloads with markups, and is monitoring the situation to ensure a complete resolution.
Posted Nov 19, 2020 - 10:52 PST
Investigating
Our Engineering team is investigating failures around customers downloading PDF documents with markup. This includes but is not limited to Drawings and Submittals. We will provide updates as more information becomes available.
Posted Nov 19, 2020 - 10:13 PST
This incident affected: Global Services (File Downloads) and Project Level Tools (Drawings, Submittals).