Partial Outage of Project Level Models Tool
Incident Report for Procore Technologies
Resolved
During the incident, users experienced users inability to view object tree and properties in Procore Model Web Viewer. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 21, 2023 - 09:07 PDT
Monitoring
Our engineering team has implemented a solution to remediate users inability to view object tree and properties in Procore Model Web Viewer. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 20, 2023 - 11:27 PDT
Identified
Our engineering team has identified the cause of users inability to view object tree and properties in Procore Model Web Viewer. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 20, 2023 - 11:18 PDT
Investigating
Our engineering team is investigating an issue where a sub-set of users may be experiencing the inability to view object tree and properties in Procore Model Web Viewer

Additional updates will be provided as new information becomes available.
Posted Mar 20, 2023 - 10:12 PDT
This incident affected: Project Level Tools (Models).