Mobile customers are not able to receive push notifications for events relating to Conversations

Incident Report for Procore Technologies

Resolved

During the incident, users experienced the inability to receive push notifications for events relating to Conversations. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 12, 2023 - 15:33 PST

Monitoring

Our engineering team has implemented a solution to remediate the inability to receive push notifications for events relating to Conversations. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 12, 2023 - 14:28 PST

Investigating

Our engineering team is investigating an issue where users may be experiencing the inability to receive push notifications for events relating to Conversations

Additional updates will be provided as new information becomes available.
Posted Jan 12, 2023 - 14:16 PST
This incident affected: Integrations and Applications (Mobile - Android Application).