Support Documentation Site Unavailable

Incident Report for Procore Technologies

Resolved

During the incident, the support documentation site was unavailable. Normal functionality has been restored, this incident has been resolved.
Posted Oct 03, 2024 - 10:33 PDT

Monitoring

Service with our support documentation site has been restored. We are monitoring to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Oct 03, 2024 - 09:46 PDT

Investigating

We are investigating an issue with the availability of our support documentation site, support.procore.com

Additional updates will be provided as new information becomes available.
Posted Oct 03, 2024 - 09:41 PDT
This incident affected: Supporting Platforms (Support Center).