unable to access the Recycle Bin within the Meetings tool
Incident Report for Procore Technologies
Resolved
During the incident, users experienced an issue accessing Recycle Bin within the Meetings tool. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Dec 21, 2023 - 11:25 PST
Monitoring
Our engineering team has implemented a solution to remediate access issue with the Recycle Bin within the Meetings tool. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Dec 21, 2023 - 10:51 PST
Identified
Our engineering team has identified the cause of access issue with the Recycle Bin within the Meetings tool. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Dec 21, 2023 - 08:49 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing an issues accessing the Recycle Bin within the Meetings tool.

Additional updates will be provided as new information becomes available.
Posted Dec 21, 2023 - 08:46 PST
This incident affected: Project Level Tools (Meetings).