Live chat is unavailable

Incident Report for Procore Technologies

Resolved

During the incident, users experienced an issue accessing the Live Chat feature. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Aug 27, 2024 - 16:23 PDT

Monitoring

Our engineering team has implemented a solution to remediate the issue with the Live Chat. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Aug 27, 2024 - 15:49 PDT

Investigating

Our engineering team is investigating an issue where users may be experiencing an issue accessing the Live Chat feature.

Additional updates will be provided as new information becomes available.
Posted Aug 27, 2024 - 15:22 PDT