Android Application Service Degradation
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues with the Android application closing unexpectedly. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 20, 2023 - 08:11 PDT
Monitoring
Our engineering team has implemented a solution to remediate issues with the Android application closing unexpectedly when users view Tools and items with currency designation. We advise users to refresh the application to before viewing these Tools.

We are monitoring the situation for the next 12 hours to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Oct 19, 2023 - 15:47 PDT
Identified
Our engineering team has identified the cause of an issue for Android users where the application may close or crash unexpectedly when viewing items with currency designation. A workaround at this time is to refresh the Project Overview before viewing.

We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Oct 19, 2023 - 15:01 PDT
This incident affected: Integrations and Applications (Mobile - Android Application).