Delayed Webhooks for a Subset of Customers
Incident Report for Procore Technologies
Resolved
We have confirmed that normal operations have been restored to webhooks. This incident has been resolved.
Posted Apr 23, 2021 - 13:22 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2021 - 11:18 PDT
Monitoring
We have restored our Webhook performance to normal delivery times and are monitoring the situation to ensure a complete resolution. We will continue to post updates as they are available.
Posted Apr 23, 2021 - 11:18 PDT
Investigating
Our engineering team is currently investigating an issue causing delays in webhooks for a subset of our customers. We will continue to post updates as they become available.
Posted Apr 23, 2021 - 11:01 PDT
This incident affected: API (Webhooks).